[B2G][l10n][Settings-Improve Firefox OS] Russian: Options are truncated in the Improve Firefox OS menu

VERIFIED FIXED

Status

Firefox OS
Gaia::Settings
VERIFIED FIXED
5 years ago
4 years ago

People

(Reporter: sarsenyev, Assigned: Alexander L. Slovesnik)

Tracking

({l12y})

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 773387 [details]
screenshot attachment for Russian

Description:
In Russian, Improve Firefox OS (Улучшить Firefox OS) options are truncated in the "Settings" (Параметры)

Repro Steps:
1) Updated to Buri/Inari/Leo/Unagi Build ID: 20130710070204
2) In the "Settings" change a language to "Russian"
3) Open the "Settings" (Параметры) from the home screen
4) Navigate to "Improve Firefox OS" (Улучшить Firefox OS)

Actual:
The sub-menu options are truncated

Expected:
All options are visible

Environmental Variables
Gecko: http://hg.mozilla.org/releases/mozilla-b2g18/rev/5b34e0cda635
Gaia: 61453c4d32beb15a33ec91b2e740e96e5ce45759
Platform Version: 18.1

Notes:
Repro frequency: 100%
See the screenshot attachment
(Assignee)

Comment 2

5 years ago
Fixed by https://hg.mozilla.org/gaia-l10n/ru/rev/2ffc55605b24
Assignee: nobody → unghost
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Verified fixed on today's Leo build. Marking as so
Status: RESOLVED → VERIFIED

Updated

4 years ago
blocking-b2g: --- → 1.3?
--- since patch has already reaches v1.3.

Please create a new bug (and maybe set the blocking flag) if the bug reproduces.
blocking-b2g: 1.3? → ---
You need to log in before you can comment on or make changes to this bug.