0.9.2 crash [@ nsFontGTKNormal::GetWidth, gCharSetMap]

VERIFIED DUPLICATE of bug 88486

Status

()

Core
Internationalization
--
critical
VERIFIED DUPLICATE of bug 88486
17 years ago
17 years ago

People

(Reporter: Shoji Matsumoto, Assigned: nhottanscp)

Tracking

({crash})

Trunk
x86
Linux
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

Attachments

(2 attachments)

(Reporter)

Description

17 years ago
- Mozilla-0.9.2
- build by gcc-2.95.3 (also tested with egcs-1.1.2)
  with gtk+ 1.2.10, XFree86-3.3.6
- Japanese Enviroment (VineLinux)

Displaying http://rh.vinelinux.org/~shom/nec.sjis.html (bug-82678 test page) or
http://rh.vinelinux.org/~shom/sjiscp932.html crushes mozilla.
(Reporter)

Comment 1

17 years ago
Created attachment 41159 [details]
log (-enable-debug and NS_FONT_DEBUG=4 )
(Reporter)

Comment 2

17 years ago
Created attachment 41160 [details]
backtrace (partially)

Comment 3

17 years ago
Updating summary with crash location.  Keywords, severity.
Severity: normal → critical
Keywords: crash
Summary: Displaying substituted font(?) crush mozilla on Linux → 0.9.2 crash [@ nsFontGTKNormal::GetWidth, gCharSetMap]

Comment 4

17 years ago

*** This bug has been marked as a duplicate of 88486 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 5

17 years ago
Verified as dupe, please reopen in case someone disagrees.
Status: RESOLVED → VERIFIED
Crash Signature: [@ nsFontGTKNormal::GetWidth, gCharSetMap]
You need to log in before you can comment on or make changes to this bug.