[B2G][l10n][Cost Control-first time open] Russian: The Reset Report dropdown text is truncated

VERIFIED FIXED

Status

Firefox OS
Gaia::Cost Control
VERIFIED FIXED
5 years ago
5 years ago

People

(Reporter: mdaniloff, Unassigned)

Tracking

({l12y})

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(3 attachments)

(Reporter)

Description

5 years ago
Created attachment 773495 [details]
cost control truncation

When the user changes the language to Russian, the Reset report dropdown text appears truncated in the cost control(Usage)app

Prerequisites:
User is setting up their cost control settings for the first time

Repro Steps: 
1. Updated to Leo Mozilla Build ID: 20130710070204
2. Set language to Russian
3. At the Homescreen tap on the Usage icon
4. Tap Next
5. Tap Next
6. Tap Lets Go
7. On the Usage screen tap the gear icon (Settings)

Actual Results:
The dropdown text for the Reset report option (Monthly,Weekly,Never) on the SETTINGS screen is truncated

Expected Results:
The complete text is displayed in full

Environmental Variables
Gecko: http://hg.mozilla.org/releases/mozilla-b2g18/rev/5b34e0cda635
Gaia: 61453c4d32beb15a33ec91b2e740e96e5ce45759
Platform Version: 18.0

Notes:
Repro frequency: 100%
See attached: screenshot
There are a lot of free space to stretch this label. Looks like UX issue.

Updated

5 years ago
Duplicate of this bug: 892142
Created attachment 778860 [details]
Reset monthly screenshot

I don't see this anymore on latest build.
Created attachment 778861 [details]
Reset weekly screenshot
Looks like it's been fixed by Bug 842924
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Verified fixed on today's Leo build. Marking as so
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.