Status

SeaMonkey
General
--
major
RESOLVED INVALID
17 years ago
14 years ago

People

(Reporter: Christoph.Vogelbusch, Assigned: mkaply)

Tracking

({hang})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I know this is not very concrete, but the error isn't.
I use Warpzilla 9.2 (installed over latest nightly).
During the normal work (nothing special, not while I click or anything)
Warpzilla stops, WPS and rest hung. It is killable with WatchCat, the program
exits emediately and the system runs again. Even Warpzilla is startable again.

This happens infrequently (3-30 minutes after the start) and on different
system. Examples the first times I just downloaded files. Browser open, but not
in use, download running. Frezes up after a part of the download is done. This
happened several times always at the first download, but once it worked completely.)

May be you can inform me how to localize such an error better, may be you could
need some log files or anything. So far it's just an infrequent un reproduceable
error. That is a realy problem for using Warpzilla as not everyone has WatchCat
and so has to restart OS/" after a few minutes if using Warpzilla.

Ciao/2 Christoph

Comment 1

17 years ago
-> browser-general
Assignee: rbs → asa
Component: MathML → Browser-General
QA Contact: ian → doronr

Comment 2

17 years ago
reporter: please try to use the bugzilla helper page and follow bug reporting 
guidelines
Assignee: asa → mkaply
Keywords: hang

Updated

17 years ago
Severity: normal → major
(Reporter)

Comment 3

17 years ago
I heard from a lot of OS/2 users that Warpzilla hangs from times to times.
(Crtl+ECS either kills it or shows tasklist which could used to kill it(more
likely))
0.9.3 with Widget hotfix

!Nevertheless this problems absolutely depends on CPU load:
It is very seldon un a fast system (1 GHz AMD) with carefull use (only one
window of Warpzilla and allways pressing stop before using a link).
It happends more often withou pressing the stop 
and more often with more warpzilla windows open
and more if you have other applications
and more if the system is slower (466MHz).

The differences all in all are easy noticable.
(I heared the bug has been found, but that was before the release so I though it
should be fix in 0.9.3)

Comment 4

17 years ago
Christoph. any updates on this?
setting status to NEW for investigation by people who actually know something
about Warpzilla
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 6

17 years ago
We have a number of hangs that relate to specific web pages that we are 
investigating.

Because there is no specific scenario to reproduce this hang, there isn't 
anything we can do with this.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.