Should be able to right click on the line number and get the same context menu as if you right click on the line itself

RESOLVED DUPLICATE of bug 862928

Status

()

Firefox
Developer Tools: Debugger
RESOLVED DUPLICATE of bug 862928
5 years ago
5 years ago

People

(Reporter: fitzgen, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Right now we don't have any context menu when you right click on a line number, but all of the context menu items that you get when you right click on the line itself seem relevant.

One of those small paper cuts that bleed you to death.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 862928
You need to log in before you can comment on or make changes to this bug.