Closed Bug 892423 Opened 7 years ago Closed 7 years ago

Defect - back/forward arrows don't work in navbar

Categories

(Firefox for Metro Graveyard :: App Bar, defect)

x86_64
Windows 8.1
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED INVALID

People

(Reporter: jimm, Unassigned)

References

Details

(Whiteboard: feature=defect c=tbd u=tbd p=0)

STR: 

1) type a valid domain into the nav bar ('mozillla.com')
2) use the back arrow to move the caret position to edit the domain

result: the caret snaps to the beginning of the domain
They don't work for normal text either.
Summary: back/forward arrows don't work in navbar → Defect - back/forward arrows don't work in navbar
Whiteboard: feature=defect c=tbd u=tbd p=0
This was caused by some goofy setting in my samsung bluetooth keyboard. Bah!
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → INVALID
OS: Windows 8 Metro → Windows 8.1
You need to log in before you can comment on or make changes to this bug.