Closed Bug 892434 Opened 8 years ago Closed 8 years ago

[WiFi] Fix Showing gone network

Categories

(Firefox OS Graveyard :: Gaia::Settings, defect)

ARM
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: masashi.honma, Unassigned)

Details

Attachments

(1 file)

233 bytes, text/html
arthurcc
: review+
Details
(steps to reproduce)
Hardware: KEON
Gaia: 
Gecko: 

Boot the AP
Boot the KEON
settings ->
Wi-FI ->
Tap "Search again" button
The AP's ssid shown
Shutdown the AP
Tap "Search again" button

(actual results)
The AP's ssid is shown

(expected results)
The AP's ssid is not shown

(resolution)
This was caused because the previous network information was not cleared.
This patch fixes this issue.
Attached file Pull Request
Attachment #773898 - Attachment mime type: text/plain → text/html
Attachment #773898 - Flags: review?(arthur.chen)
Oops, I forgot to note versions.

Gaia: fd0d621e8c1cfbc9afc9af317edb8bb03dc77ed5
Gecko: 1358e4d3e7e97bd95be4af27bc7abc752e53d9cf
Now I recognized this patch could alos solve Bug 891770.
So I remove modification for Bug 891770.
Comment on attachment 773898 [details]
Pull Request

Masashi, good work! r=me.
Attachment #773898 - Flags: review?(arthur.chen) → review+
master: https://github.com/mozilla-b2g/gaia/commit/fef0f79c19aeb337da9c307099943b543ebf671b
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.