Closed Bug 892435 Opened 6 years ago Closed 6 years ago

Cyrillic symbols in Web Developer's Network panel are not being encoded properly

Categories

(Firefox :: Untriaged, defect)

23 Branch
x86_64
Linux
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 866623

People

(Reporter: kiril, Unassigned)

Details

Attachments

(1 file)

Attached image ff23-cyrillic-issue.png
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:23.0) Gecko/20100101 Firefox/23.0 (Beta/Release)
Build ID: 20130708202947

Steps to reproduce:

1. Open http://google.com/ or whatever page with a search field
2. Open Web Developer menu
3. Click on the Network panel
4. Type something in cyriilic like "тест" (means "test" in bulgarian)
5. Send the form
6. Check out the URL and the params in the network panel


Actual results:

Instead of "тест" I see ugly encoded text like "тест" in the URL and in the Query Params.
Take a look at the attached file.
Status: UNCONFIRMED → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 866623
You need to log in before you can comment on or make changes to this bug.