Addon vanished and left no traces

RESOLVED WONTFIX

Status

addons.mozilla.org Graveyard
Administration
RESOLVED WONTFIX
4 years ago
2 years ago

People

(Reporter: info, Unassigned)

Tracking

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:22.0) Gecko/20100101 Firefox/22.0 (Beta/Release)
Build ID: 20130618035212

Steps to reproduce:

I uploaded my add-on a couple of weeks ago and didn't touch it.


Actual results:

Then suddenly - without me having logged in for more than a week - the add-on vanished and I can't find it online.
As editors in the forum already told me (https://forums.mozilla.org/addons/viewtopic.php?f=23&t=14620), somebody has logged in to my account and deleted my account. I do not know who it was and it was not intended.


Expected results:

Addon should stay online.
Is it possible to put it back online as we lost all our reviews?
When an add-on is deleted it deletes all the associated info as well.  We don't have the reviews saved.  I'd suggest re-uploading the add-on.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WONTFIX
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.