Animated GIF incorrect transparency rendering trail

RESOLVED DUPLICATE of bug 888607

Status

()

Core
ImageLib
RESOLVED DUPLICATE of bug 888607
5 years ago
5 years ago

People

(Reporter: Bram Speeckaert, Unassigned)

Tracking

Trunk
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
The attached GIF animates incorrectly on the latest Nightly builds (25.0a1 as of 2013-07-10). Renders properly in Firefox 22.0 and IE10.
(Reporter)

Comment 1

5 years ago
Created attachment 773924 [details]
Animated GIF

Comment 2

5 years ago
confirmed.
on Chrome 27, this GIF animates correctly.
This is fixed in the 2013-07-11 build, so it was most certainly fixed by bug 888607
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 888607
You need to log in before you can comment on or make changes to this bug.