Nokia maps not able to recognize geo-location

RESOLVED DUPLICATE of bug 892057

Status

Firefox OS
General
RESOLVED DUPLICATE of bug 892057
5 years ago
5 years ago

People

(Reporter: Hermina, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Hi guys,

I am unable to use gps on HERE app on ZTE Open (build ID-20130531232151). When searching for a route, system cannot detect current location - no response, just a continuous loading). Also,when using Search for places, I receive the error msg: There's a prob @ the moment. Please try searching again later(tested inside, outside, from wifi and mobile data- in France (Orange data) and Spain (Movistar data) - every time same response).
Could you please reproduce it as well and advise?

Thx,
Hermina
Are you indoors or outdoors?
(Reporter)

Comment 2

5 years ago
Tested both indoors&out

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 892057
You need to log in before you can comment on or make changes to this bug.