File::Save_As doesn't convert unix line breaks.

VERIFIED DUPLICATE of bug 38121

Status

SeaMonkey
UI Design
--
minor
VERIFIED DUPLICATE of bug 38121
17 years ago
10 years ago

People

(Reporter: Tyler Bannister, Assigned: asa)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
When saving an html file from a unix server to an html file on the local
machine, the save as option doesn't convert the unix line breaks to windows line
breaks, thus leaving the file as a single line of text intersperced with a box
where each of the line breaks used to be.

Note: The reverse may be true for unix-based systems, but I have no way of
testing it.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 38121 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
.
Status: RESOLVED → VERIFIED

Updated

17 years ago
Component: Browser-General → XP Apps: GUI Features
Product: Core → Mozilla Application Suite

Updated

10 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.