comments missing from comment tab [was comment tab missing from query]

RESOLVED WORKSFORME

Status

Socorro
Webapp
RESOLVED WORKSFORME
5 years ago
6 months ago

People

(Reporter: wsmwk, Unassigned)

Tracking

({regression})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Comment 1

4 years ago
comment tab is now seen for https://crash-stats.mozilla.com/report/list?product=Thunderbird&range_value=7&range_unit=days&date=2013-07-11&signature=memcpy+|+nsCharTraits%3Cwchar_t%3E%3A%3Acopy%28wchar_t*%2C+wchar_t+const*%2C+unsigned+int%29&version=Thunderbird%3A17.0.7

However, the comments are not listed.
Summary: comment tab missing from query → comments missing from comment tab [was comment tab missing from query]
OS: Windows 7 → All
Hardware: x86 → All

Comment 2

6 months ago
data aged out, cannot reproduce
Status: NEW → RESOLVED
Last Resolved: 6 months ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.