The URL droplist arrow mess up the URL area / Navigation toolbar

VERIFIED DUPLICATE of bug 88073

Status

SeaMonkey
Location Bar
--
major
VERIFIED DUPLICATE of bug 88073
17 years ago
9 years ago

People

(Reporter: Benjamin Mucci, Assigned: Alec Flett)

Tracking

Trunk
PowerPC
Mac System 8.6

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:0.9.2+) Gecko/20010704
BuildID:    2001070408

See screenshot.
Reproducibility since at least 3 builds before 2001070408. No prob in 2001062823 

Reproducible: Always
Steps to Reproduce:
1.Click on the URL bar arrow at the far right

Actual Results:  Very high URL area and not URL listed / GUI "distortion".

Expected Results:  URL and no GUI "distortion"
(Reporter)

Comment 1

17 years ago
Created attachment 41196 [details]
URL droplist area after clicking on the arrow at far right
(Reporter)

Comment 2

17 years ago
Oh: Same bug with Classic theme.

Comment 3

17 years ago
confirming as NEW
Severity: normal → major
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 4

17 years ago

*** This bug has been marked as a duplicate of 88073 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 5

17 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.