browser draws graphics on top of text

RESOLVED FIXED

Status

RESOLVED FIXED
17 years ago
14 years ago

People

(Reporter: cmorgan, Assigned: asa)

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(3 attachments)

(Reporter)

Description

17 years ago
Open the URL cited in this bug report.  Scroll to the bottom of the page.  Note
that graphics and text are drawn on top of each other.  The page displays fine
with IE.  If it matters, I'm using the Classic theme.  There are no errors or
warnings displayed in the Javascript console.

You'll need to look at this URL fairly quickly, because I believe the NYTIMES
removes most of its online content 5 days after it's published.  After that, a
fee is required to view the content.
(Reporter)

Comment 1

17 years ago
Never mind.  I had javascript turned off.  Forgot about that.

Sorry to bother you.  I'm closing the bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED

Comment 2

17 years ago
This has nothing to do with whether javascript is turned on.  Running 2001070608
(Mac) with javascript on, the problem is obvious with
<http://www.nytimes.com/2001/07/06/business/06AUTO.html>. (scroll to bottom)

I'll try to generate a simplified test case.

Comment 3

17 years ago
Created attachment 41467 [details]
trimmed example (two problems)

Comment 4

17 years ago
Created attachment 41468 [details]
trimmed example (two problems)

Comment 5

17 years ago
Created attachment 41470 [details]
trimmed example (form problem only)

Comment 6

17 years ago
I've taken an egregious example and trimmed it down somewhat.  It turns out the
problem right hand table.  The form that should be at the bottom of the table is
displayed underneath the images.  In the second attachement I have deleted some
of the images; the form is still misplaced and mostly hidden, but the ad at the
bottom has gone back to the correct location.  

Comment 7

17 years ago
um.. that's "the problem *depends on* the right hand table."  

A given NYTimes URL sometimes produces a page that shows this and sometime
doesn't, but the example HTML is 100% reproducible.  The problem has been around
for at least a couple of months.  
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.