After zimbra upgrade only some distribution lists will show members

RESOLVED DUPLICATE of bug 886972

Status

RESOLVED DUPLICATE of bug 886972
5 years ago
3 years ago

People

(Reporter: jen, Unassigned)

Tracking

Details

(Reporter)

Description

5 years ago
After the upgrade only the distribution lists will display the members correctly in the Global Address book.   As far as I can tell the only thing in common is that  the ones on zimbraMailHost: zmmbox3.mail.corp.phx1.mozilla.com work.  The other ones don't.  Can we get that fixed?  A lot of users are complaining about not being able to expand and see the list.  But here's a couple of examples of what works and what doesn't.  

Ex.  These work from the webui:
# distributionList ffos-browser@mozilla.com memberCount=10
description: Browser functional group on FFOS project
mail: ffos-browser@mozilla.com
objectClass: zimbraDistributionList
objectClass: zimbraMailRecipient
uid: ffos-browser
zimbraCreateTimestamp: 20130620180517Z
zimbraMailHost: zmmbox3.mail.corp.phx1.mozilla.com

# distributionList ops-alerts@mozillafoundation.org memberCount=0
cn: DevOps related alerts for MoFo
description: DevOps related alerts for MoFo
displayName: DevOps related alerts for MoFo
mail: ops-alerts@mozillafoundation.org
objectClass: zimbraDistributionList
objectClass: zimbraMailRecipient
uid: ops-alerts
zimbraCreateTimestamp: 20130104193023Z
zimbraId: 3c8099af-29bf-4354-afc7-fba4e622e8c4
zimbraMailAlias: ops-alerts@mozillafoundation.org
zimbraMailHost: zmmbox3.mail.corp.phx1.mozilla.com
zimbraMailStatus: enabled

# distributionList lfw@mozillafoundation.org memberCount=0
mail: lfw@mozillafoundation.org
objectClass: zimbraDistributionList
objectClass: zimbraMailRecipient
uid: lfw
zimbraCreateTimestamp: 20101216175146Z
zimbraId: ad53db69-3375-4365-a42c-b3bcffab8f9b
zimbraMailAlias: lfw@mozillafoundation.org
zimbraMailHost: zmmbox3.mail.corp.phx1.mozilla.com
zimbraMailStatus: enabled

No workie:
# distributionList webmaker-staff@mozillafoundation.org memberCount=0
cn: MoFo WebMaker
description: MoFo WebMaker
displayName: MoFo WebMaker
mail: webmaker-staff@mozillafoundation.org
objectClass: zimbraDistributionList
objectClass: zimbraMailRecipient
uid: webmaker-staff
zimbraCreateTimestamp: 20130208170955Z
zimbraId: 17002d41-dd10-4b1f-9b89-6a38bc93053c
zimbraMailAlias: webmaker-staff@mozillafoundation.org
zimbraMailHost: zmproxy1.mail.pek1.mozilla.com
zimbraMailStatus: enabled


# distributionList ffos-epm@mozilla.com memberCount=7
cn: Firefox OS EPMs
description: Firefox OS EPMs
displayName: Firefox OS EPMs
mail: ffos-epm@mozilla.com
objectClass: zimbraDistributionList
objectClass: zimbraMailRecipient
uid: ffos-epm
zimbraCreateTimestamp: 20130620154626Z
zimbraMailHost: zmproxy2.mail.corp.phx1.mozilla.com
(Reporter)

Comment 1

5 years ago
Sorry that should read - only some of the distribution lists display properly.

Updated

5 years ago
Component: Infrastructure: Mail → Infrastructure: Zimbra
QA Contact: limed → justdave
(Reporter)

Comment 2

5 years ago
Update:  Originally I thought zmmbox3 was the one that was working because the user that noticed the problem and I had the same problem.  However it turns out we're on the same server - zmmbox3.  

A better description of the problem is that users on zmmbox3 can only expand whatever distribution lists are on their server.  Everyone on zmmbox2 can only expand whatever distribution lists on their server.  It seems to break when they want to expand a distribution list that is on another server.
ping?
Hello, 

This is really annoying when we need to figure out who exact those members are in some mailing list. 
Could you please at least let us know why this happen?

Thanks.
Flags: needinfo?(justdave)
(Reporter)

Comment 5

5 years ago
Hi Linear -  I just got a support account so We opened a support case with Zimbra:  00117253   I think its a bug so we'll need Zimbra's help to resolve it.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Flags: needinfo?(justdave)
Resolution: --- → DUPLICATE
Duplicate of bug: 886972
Product: Infrastructure & Operations → Infrastructure & Operations Graveyard
You need to log in before you can comment on or make changes to this bug.