[Romanian][E.me] Additional Categories menu is not competely localized, multiple strings are left untranslated

RESOLVED DUPLICATE of bug 855119

Status

Firefox OS
Gaia::Everything.me
RESOLVED DUPLICATE of bug 855119
5 years ago
5 years ago

People

(Reporter: nkot, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [ro])

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 774333 [details]
screenshot

Description:
 Multiple strings from Additional categories list are left untranslated, including: Answers, Attractions, Buzz, Culture, Entertainment, Financial News, Financial Services, Flights, Football Apps, Soccer, Kids, Hotels, Near me, Personal Communication, Personalization, Photography, Productivity, Reference, Shoes, Transportation, Travel Guides, Video Games, Weddings

Repro Steps:
1) Updated to Leo Build ID: 20130711070209
2) Set device to Romanian language
3) Swipe to the left to navigate to the E.me
4) Tap "+" to add additional categories to the main screen
5) Scroll down the list

Actual:
 Multiple strings are left untranslated

Expected:
 All listed categories are translated to Romanian

Environmental Variables
Gecko: http://hg.mozilla.org/releases/mozilla-b2g18/rev/aaa74e5efaf1
Gaia: 7cdcc46179d198cab11970964b181ede32a5b683
Platform Version: 18.0

Notes:
See attached screenshot

Updated

5 years ago
Whiteboard: [ro]

Comment 2

5 years ago
Hi! I assure you that I translated everything that can be translated. Maybe newer translations was not added in Transifex (where we're doing the localization). Sorry for the inconvenience and I hope this is going to be fixed soon. ;)

Best Regards,
Cristian Silaghi

Comment 3

5 years ago
# smart folder translations
evme-shortcut-id-astrology=Astrologie
evme-shortcut-id-autos=Auto
evme-shortcut-id-beauty=Frumusețe
evme-shortcut-id-books=Cărți
evme-shortcut-id-celebs=Celebrități
evme-shortcut-id-daily-deals=Oferte zilnice
evme-shortcut-id-dating=Întâlniri
evme-shortcut-id-electronics=Electronice
evme-shortcut-id-email=Email
evme-shortcut-id-environment=Mediu înconjurător
evme-shortcut-id-fashion=Modă
evme-shortcut-id-funny=Amuzament
evme-shortcut-id-games=Jocuri
evme-shortcut-id-government=Guvernământ
evme-shortcut-id-health=Sănătate
evme-shortcut-id-jobs=Locuri de muncă
evme-shortcut-id-local=Local
evme-shortcut-id-maps=Hărți
evme-shortcut-id-movies=Filme
evme-shortcut-id-music=Muzică
evme-shortcut-id-new-apps=Aplicații noi
evme-shortcut-id-news=Noutăți
evme-shortcut-id-recipes=Rețete
evme-shortcut-id-restaurants=Restaurante
evme-shortcut-id-shopping=Cumpărături
evme-shortcut-id-social=Socializare
evme-shortcut-id-sports=Sporturi
evme-shortcut-id-tech-news=Noutăți tehnologice
evme-shortcut-id-top-apps=Aplicații de top
evme-shortcut-id-travel=Călătorie
evme-shortcut-id-tv=TV
evme-shortcut-id-video=Video
evme-shortcut-id-weather=Meteo

https://www.transifex.com/projects/p/gaia-l10n-11/translate/#ro/appshomescreen/13324179

This strings not appear in Transifex now. Is old strings. Please update your Gaia.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WONTFIX
Not sure I understand why we're not seeing it on v1.1 builds then...
Asking Pike for more info, to see if he can explain this?

Otherwise if we need more input from ev.me people I'll reach out to them about this.
Flags: needinfo?(l10n)

Updated

5 years ago
Status: RESOLVED → REOPENED
Resolution: WONTFIX → ---
Over to b2g, I don't see those strings in the v1-train repository at all.
Component: ro / Romanian → Gaia::Everything.me
Flags: needinfo?(l10n)
Product: Mozilla Localizations → Boot2Gecko
Is this a dupe of bug 855119 ?

Comment 7

5 years ago
(In reply to Axel Hecht [:Pike] from comment #5)
> Over to b2g, I don't see those strings in the v1-train repository at all.

Yes, see comment 2 and 3.
Also, I think this bug is duplicate, yes.
Status: REOPENED → RESOLVED
Last Resolved: 5 years ago5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 855119
You need to log in before you can comment on or make changes to this bug.