[UX / Design] Operator Shelf Logo for Bond

RESOLVED DUPLICATE of bug 892254

Status

Tracking
User Story
RESOLVED DUPLICATE of bug 892254
4 years ago
4 years ago

People

(Reporter: c8o, Assigned: mmaslaney)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
https://mana.mozilla.org/wiki/display/MARKET/Code+Names+for+Carrier-Region+Launches
Code Names for Launches

Please complete / approve this graphic for Bond Op Shelf:
https://mozilla.box.com/s/6416qtczxn0q0dqktst6 

Alternate treatment of graphics and logos listed here:
https://mozilla.app.box.com/files/0/f/955991783
(Reporter)

Updated

4 years ago
Assignee: nobody → mmaslaney
Blocks: 892208
No longer blocks: 892198
No longer depends on: 892834
(Reporter)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 892254
You need to log in before you can comment on or make changes to this bug.