Closed Bug 892854 Opened 7 years ago Closed 6 years ago

[Dialer] When pressing keypad continuously, sometimes "tick" sound is occured

Categories

(Firefox OS Graveyard :: Gaia::Dialer, defect, P2)

ARM
Gonk (Firefox OS)

Tracking

(blocking-b2g:-)

RESOLVED DUPLICATE of bug 848954
blocking-b2g -

People

(Reporter: leo.bugzilla.gaia, Unassigned)

Details

1. Title : When pressing keypad continuously, sometimes "tick" sound is occured
2. Precondition : Run dialer
3. Tester's Action : Press same number continuously
4. Detailed Symptom : sometimes "tick" sound is occured
5. Expected : "tick" sound is not occured
6. Reproducibility: Y
1) Frequency Rate : sometimes
7. Gaia Master/v1-train : Reproduce
8. Gaia Revision : 0d5a9a7577f16b6a72a982148c6f509ee1714ea2
9. Personal email id : promise09th@gmail.com
Flags: needinfo?(etienne)
Priority: -- → P2
Not sure what information is needed...
But looks like an under run issue.
Flags: needinfo?(etienne)
Not user applicable, see use of continuously in STR.
blocking-b2g: leo? → -
This was fixed when bug 848954 landed.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 848954
You need to log in before you can comment on or make changes to this bug.