Displays email folder indicator "not empty" after removing all subfolders

VERIFIED DUPLICATE of bug 88431

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 88431
17 years ago
13 years ago

People

(Reporter: Andriy Palamarchuk, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i586; en-US; rv:0.9.2) Gecko/20010628
BuildID:    2001062823

Email folder has indicator "not empty" (small triangular) if it has any
subfolders. The indicator still exists after I remove all the subfolders.

Reproducible: Always
Steps to Reproduce:
1. Open Mail. Create folder "Parent" in an email account.
2. Create folder "Child" in folder "Parent". Folder "Parent" is marked as
not-empty with small triangular mark on left of the folder icon.
3. Remove folder "Child".

Actual Results:  The mark "not empty" still exists, despite the folder "Parent"
is empty.

Expected Results:  The mark "not empty" should disappear.

The mark does disappear after I restart Mail.

Comment 1

17 years ago
Dup, dup dup dup, dup... dup, dup


*** This bug has been marked as a duplicate of 88431 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Mark it verified/dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.