[B2G][l10n][Crash Report] Slovak: Header of "Crash Report" has ellipses

RESOLVED DUPLICATE of bug 892706

Status

Mozilla Localizations
sk / Slovak
RESOLVED DUPLICATE of bug 892706
5 years ago
5 years ago

People

(Reporter: Deepa Subramanian, Assigned: Branislav Rozbora (Mozilla.sk))

Tracking

({l12y})

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 774723 [details]
Screenshot

Description:
When the user clicks the link "What's in a crash report?" in the crash report screen, the user sees the header of the "Crash Report" with ellipses in Slovak Language.

Repro Steps:
1) Updated to Leo Build ID: 20130712070210
2) Set the language to Slovak
3) Use Cgywin commands to produce a crash 
4) On the Crash Report page, click the link "What's in a crash report?"
5) Crash Report details are displayed

Actual:
Crash Report header with ellipses
Expected:
Crash Report header without ellipses

Environmental Variables
Gecko: http://hg.mozilla.org/releases/mozilla-b2g18/rev/282b5c37cf8d
Gaia: e2ef782119b7e79fc62c48d36f0c36909d982988
Platform Version: 18.1

Notes:
Repro frequency: 100%
See attached: Screenshot
(Reporter)

Updated

5 years ago
Blocks: 892075
(Reporter)

Comment 2

5 years ago
Dupe of
(Reporter)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 892706
You need to log in before you can comment on or make changes to this bug.