Add Windows 8.1 support to thunderbird.exe.manifest

RESOLVED FIXED in Thunderbird 25.0

Status

Thunderbird
OS Integration
RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: emk, Assigned: Paenglab)

Tracking

unspecified
Thunderbird 25.0
All
Windows 8

Thunderbird Tracking Flags

(thunderbird24 fixed)

Details

Attachments

(1 attachment)

Comment hidden (empty)
(Assignee)

Comment 1

4 years ago
Created attachment 775124 [details] [diff] [review]
patch
Assignee: nobody → richard.marti
Status: NEW → ASSIGNED
Attachment #775124 - Flags: review?(mbanner)
Attachment #775124 - Flags: review?(mbanner) → review+
(Assignee)

Updated

4 years ago
Keywords: checkin-needed
https://hg.mozilla.org/comm-central/rev/7b8ec6ee5d70
Status: ASSIGNED → RESOLVED
Last Resolved: 4 years ago
Keywords: checkin-needed
Resolution: --- → FIXED
Target Milestone: --- → Thunderbird 25.0
(Reporter)

Comment 3

4 years ago
Comment on attachment 775124 [details] [diff] [review]
patch

[Approval Request Comment]
Regression caused by (bug #): N/A
User impact if declined: Inconsistent with Firefox for another year
Testing completed (on c-c, etc.): on c-c and comm-aurora
Risk to taking this patch (and alternatives if risky): Very low
Attachment #775124 - Flags: approval-comm-beta?
Attachment #775124 - Flags: approval-comm-beta? → approval-comm-beta+
(Reporter)

Updated

4 years ago
Keywords: checkin-needed
https://hg.mozilla.org/releases/comm-beta/rev/448453143827
status-thunderbird24: --- → fixed
Keywords: checkin-needed
You need to log in before you can comment on or make changes to this bug.