Downloaded .zip files are given weird names

RESOLVED DUPLICATE of bug 60203

Status

()

RESOLVED DUPLICATE of bug 60203
18 years ago
5 years ago

People

(Reporter: yitzyf, Assigned: neeti)

Tracking

Trunk
PowerPC
Mac System 9.x
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
When I download a .zip file, it transfers to my download folder with an
unintelligible name, like kg060d2l.zip Is there any way to fix this, because it
is rather annoying when downloading multiple .zip files, and not knowing which
is which!

Comment 1

18 years ago
yitzyf@yitzyf.com, please post your Build ID.
(Reporter)

Comment 2

18 years ago
Build ID: 2001062823

Comment 3

18 years ago
.
Assignee: asa → neeti
Component: Browser-General → Networking: HTTP
QA Contact: doronr → benc
Whiteboard: DUPEME

Comment 4

18 years ago
Dup of 60203?

Comment 5

18 years ago

*** This bug has been marked as a duplicate of 60203 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Updated

5 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.