[B2G][Lock screen]Not able access the camera from the lock screen

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: dkumar, Unassigned)

Tracking

({regression})

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

30.48 KB, text/plain
Details
(Reporter)

Description

5 years ago
Created attachment 774826 [details]
logcat

Description:
User is not able to access the camera by tapping on the camera icon from the lock screen.

Repro Steps:
1) Updated to Leo/Unagi Build ID: 20130712070210
2) Open up the camera app
3) Press Home
4) Lock screen by pressing power button
3) Press the power button again
4) Pull up tab from the lock screen and press the camera icon

Actual:
User is not directed to the camera app and is taken to the home screen.

Expected:
User is directed to the camera app and is able to take pictures.

Environmental Variables
Gecko: http://hg.mozilla.org/releases/mozilla-b2g18/rev/282b5c37cf8d
Gaia: e2ef782119b7e79fc62c48d36f0c36909d982988
Platform Version: 18.0

Notes:
Repro frequency: 100%
Test Suite Name: Lock Screen/Phone Lock 
UCID: lock-011
Link to failed test case: https://moztrap.mozilla.org/manage/cases/?filter-id=3929#caseversion-id-47938
See attached: logcat
I haven't been able to reproduce this yet on Leo device using:

Gecko  http://hg.mozilla.org/releases/mozilla-b2g18/rev/282b5c37cf8d
Gaia   e2ef782119b7e79fc62c48d36f0c36909d982988
BuildID 20130712070210
Version 18.1
(Reporter)

Comment 2

5 years ago
Issue does not reproduce anymore and the user is able to access the camera from lock screen.

Environmental Variables
Build ID: 20130724070208
Gecko: http://hg.mozilla.org/releases/mozilla-b2g18/rev/91fa9bf5e638
Gaia: a64f37c3327e4cf2105a16eedaf68727bb2adbde
Platform Version: 18.1
RIL Version: 01.01.00.019.164 

Resolving as works for me, please reopen if the issue reoccurs.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.