[B2G][l10n][Marketplace] Romana: Marketplace is not fully localized

RESOLVED DUPLICATE of bug 895641

Status

Mozilla Localizations
ro / Romanian
RESOLVED DUPLICATE of bug 895641
5 years ago
4 years ago

People

(Reporter: Jeni, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [ro], URL)

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Marketplace is not fully localized in Romana

PREREQ: Device is in Romana  

Repro Steps:
1. Update device to build 20130712070210
2. Open the Marketplace app.
3. View what is listed
4. Click on Pasjans/Solitare
5. View what is listed

Actual Results:
The Marketplace is not fully localized in Romana

Expected Results:
Marketplace is fully localized in Romana  

Environmental Variables
Gecko: http://hg.mozilla.org/releases/mozilla-b2g18/rev/282b5c37cf8d
Gaia: e2ef782119b7e79fc62c48d36f0c36909d982988
Platform Version: 18.1

Notes: Issue does not repro in English
(Reporter)

Comment 1

5 years ago
Created attachment 774837 [details]
Screenshot of issue

Comment 2

5 years ago
These strings are in Transifex?
Raul: I don't think so. 
I'm adding Peiying as she will be able to tell you exactly where to find this :)

Comment 4

5 years ago
Hi Raul and Cristian,

Here are the priorities between the 3 components and their respective locations where you can pick up the strings.  

1). fireplace https://github.com/mozilla/fireplace/tree/master/locale
2). webpay https://github.com/mozilla/webpay/tree/master/locale/
3). zamboni http://viewvc.svn.mozilla.org/vc/addons/trunk/site/app/locale/

 Code push:

      * Weekly and usually on Monday US time.
      * Please commit your translations by Monday morning our time to ensure your work can be on test servers in a timely manner

Test site: to verify your translation, please go to the following locations

      * Marketplace test site https://marketplace-dev.allizom.org/?lang=xx; for phones, change language setting
      * Webpay-paid apps https://marketplace-dev.allizom.org/search?q=pricepoint
      * Moztrap test cases: https://moztrap.mozilla.org/manage/cases/?

If you don't know how to commit code in github, please attach the file in the bug, so we can upload it on our end.  

Also, if you do not see any your build on the test site, please let me know.  

Thank you,
Peiying

Comment 5

5 years ago
Also, another  (offtopic) question: Q Analysts LLC is QA team for FirefoxOS?

Comment 6

5 years ago
Duplicate bug 895641 ?
Depends on: 895641
Whiteboard: [ro]

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 895641
You need to log in before you can comment on or make changes to this bug.