Status

RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: rchau, Assigned: barry)

Tracking

Details

(Reporter)

Description

5 years ago
>>Project/Request Title:
Uplinq Media Wall Video

>>Project Overview:
This video will be played at the entrance to the event exhibition/booth area, which is also the main area for the entire event. It will be seen by all attendees (exhibitors, speakers, partners, OEMs, carriers, etc.) and will play for the 2.5 days duration of the event. There *may* be a chance of having a different video play each day, but we will plan for one video to run the whole duration for now.

The exhibit space is small, so instead of using the video to direct attendees to the Mozilla space, the video should contain some information about the Mozilla presentations. 

Video should be similar to those running in MozSpaces now.

**Draft/storyboard/screenshots/stills due for review by vendor July 14**

>>Creative Specs & Deliverables:
- 1 min max long video (demo or commercial)
- .MOV format
- hi-def 1920x1089
- 16x9 format
- under 350MB
- no audio
- full color fox
- FxOS, Firefox for Android, and Marketplace logo mentions (FxOS should be most prominent, Android and Marketplace should be secondary)
- time/screentime at the end for saying:
"Mobile Democracy:  The Advantages of Writing HTML5-based Mobile Apps" 
-Brendan Eich, Mozilla CTO, and Andreas Gal, VP of Mobile Engineering
[time] on [date] in the [room] 
**and**
"Firefox OS:  Market Opportunity for Web Developers"
-Ron Piovesan, Mozilla Apps & Partnerships
[time]  on [date] in the [room] 

>>Launch Date:
2013-09-03

>>Creative Due Date:
2013-08-28

>>Mozilla Goal:
Firefox OS

>>Points of Contact:
ARRAY(0x7fb9206d5640)

Comment 1

5 years ago
Hey Robyn, 

Thanks for submitting this request. I will let you know next steps later next week. 

Cheers, 
Jennifer
Due Date: 2013-09-03 → 2013-08-28

Comment 2

5 years ago
Robyn, 

I just noticed that it says that storyboards were due by July 14. Is that date correct, since it's already past? Can you confirm when a concept needs to be handed over to the vendor? 

Thanks, 
Jennifer
(Reporter)

Comment 3

5 years ago
Hi Jennifer,

We had a bit of leeway on this date since we joined the event later than everyone else. Ideally it would be Monday or Tuesday that we hand in some version of a draft, or just the original video we'd base this off as it is (the one that used to be running in the offices).

Thanks,
Robyn
(Reporter)

Comment 4

5 years ago
Received notice from the organizer, this would be due August 2nd. No rush for an initial draft.

Thanks,
Robyn
(Reporter)

Comment 5

5 years ago
Additionally - no need for an initial draft at all. Final version due Aug 2.

Comment 6

5 years ago
Hey Robyn, 

I will let you and Barry work together to make sure he has everything needed to get the video wall together. 

Cheers, 
Jennifer
Assignee: tshahian → barry
Status: NEW → ASSIGNED
Due Date: 2013-08-28 → 2013-08-02
(Reporter)

Comment 7

5 years ago
Hi Jennifer - great thanks.

Hi Barry!

Here are some notes on what we'd like to have as our Media Wall Video at Uplinq. This will run for all three days of the conference at the entrance to the exhibit hall (which as we discussed is pretty small in relation to other events) and will be 1 min max, longer than all the other videos that will be queued up, at 30 sec each.

NOTE: The video deadline is Aug 2 - but we very likely have a few days' leeway here if needed (great relationship with vendor, lots of hookups along the way). 

We would like to use this video as the starting point: https://www.dropbox.com/s/myw0ix6qmu3xgqi/Consumer_Messaging.mp4

-This is 1:10 as is, and needs to be 1 min max. Each shot is up there for a good amount of time, so maybe we could just shorten each shot's length a bit to hit the 1:00 mark.

-At 0:15, the phrase "Supported by MAJOR MOBILE OPERATORS and MANUFACTURERS" appears - can we adjust the copy to say "Supported by MAJOR MOBILE OPERATORS and MANUFACTURERS, like QUALCOMM!" and include the Qualcomm logo somewhere on there? (logo request site: http://www.qualcomm.com/logos. I submitted a request today)

-At 1:03, "Visit the FIREFOX BOOTH in HALL 8.1 (App Planet)" appears. Let's remove this and replace it with 2 shots: 

1st would be ""Mobile Democracy: The Advantage of Writing HTML5-Based Apps" by Brendan Eich and Andreas Gal, [Tuesday at 10am]"

2nd would be ""Firefox OS: Market Opportunity for Web Developers" by Ron Piovesan, [Wednesday at 930am]"

The [days and times] are unknown at this point, I will update the bug once known.

Does this provide a decent starting point for you? What do you think of these edits? 
Thoughts, JSlater?
Please let me know if there are any questions, concerns, etc.

Thanks!
Robyn
(Assignee)

Comment 8

5 years ago
Here is the first pass of the revisions to the MWC movie targeted toward the Uplinq attendees:

https://www.dropbox.com/s/k6ye4gofarhjbh5/MozillaUplinqV1.mp4

this IS NOT PRODUCTION READY.  the dates for the speakers are completely made up.

rather than adding qualcomm's name to the list of manufacturers I put their logo persistent in the lower right corner.  ideally we would use the qualcomm uplinq 2013 logo in the bottom right.  can we get that from the organizers?

let me know when you have the updated information
(Reporter)

Comment 9

5 years ago
Thanks Barry, this looks awesome.

Dates and times for speakers are still not confirmed. Also love the idea of keeping Qualcomm's logo in the corner. I have looped in BD for official approval to use their logo (they need additional info on who our contact is, our contract/agreement number and details, etc.), and I've requested use of the Uplinq 2013 logo with that same email, so hopefully that will be turned around over the weekend.

Will send updated details when it's available, thanks so much for this draft. Looks great!!
-Robyn

Comment 10

5 years ago
Hi All, 

This looks awesome. Since Robyn is on PTO, I wanted to chime in and say that we have Brendan's talk time confirmed but we are still waiting for Ron's. What do you guys think about taking the speaking opps out of the video and replacing it with some images of the community to show global reach? This way if something changes with the talks we can avoid the last minute edit. 

Barry, what do you think? 

Thanks again, 

Shez

Comment 11

5 years ago
Hi All, 

We have to submit the video by Tuesday at the latest. We still don't have a confirmed time for Ron's talk. 

Barry, could you please take those slides out and keep this presentation generic? If you could/want to add some photos of the global community, that would be cool. 

Please let me know if there are any roadblocks here. 

Thanks, 

Shez
(Assignee)

Comment 12

5 years ago
new file is posted here:

https://www.dropbox.com/s/psui6ot6rw6xca8/MozillaUplinq-NoSpeakers.mp4

I don't have appropriate files to include as representation of the global community.
(Reporter)

Comment 13

5 years ago
Thanks Barry!! We are working on getting the appropriate photo files to you now.

Updated

5 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.