[B2G][l10n][Notifications] Romanian: The Notification text for captured screenshot appears truncated on notification screen

VERIFIED FIXED

Status

Mozilla Localizations
ro / Romanian
VERIFIED FIXED
5 years ago
4 years ago

People

(Reporter: Shilpa Suresh, Unassigned)

Tracking

({l12y, push-needed})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [ro])

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 774878 [details]
Screenshot

Description:
The notification text for captured screenshot appears truncated on notification screen when the language is set to Romanian

Repro Steps:
1) Updated to Leo Build ID: 20130712070210
2) Capture screenshot on the test device - the screenshot  notification appears on top of the screen
3) Slide down notification screen and observe the Screenshot notification text appear truncated

Actual:
The captured screenshot notification text appears truncated on the notification screen 

Expected:
The captured screenshot notification text does not appears truncated on the notification screen 

Environmental Variables
Gecko: http://hg.mozilla.org/releases/mozilla-b2g18/rev/282b5c37cf8d
Gaia: e2ef782119b7e79fc62c48d36f0c36909d982988
Platform Version: 18.1

Notes:
Repro frequency:  100%
See attached: screenshot
(Reporter)

Updated

5 years ago
Blocks: 892075

Comment 1

5 years ago
Like I said before, I really don't know how can I shorten this. :(

Screenshot = Captura de ecran (this is known Romanian technical word)
saved = salvată
in = în
Galery = Galerie

%s hours ago = în urmă cu %s ore

I think it is not enough for us to just shorten everything. The interface is adapted for English and for Latin languages like Romanian, French, Spanish some texts are too long and you must provide more space for texts.

Comment 2

5 years ago
%s hours ago = acum %s ore ?

Comment 3

5 years ago
- „Captură de ecran salvată”

But perhaps this bug is duplicate with bug 893138 and 893141 ?
Blocks: 632886
Depends on: 893141
Whiteboard: [ro]

Comment 4

4 years ago
Where is these strings?

Updated

4 years ago
Duplicate of this bug: 893138

Comment 6

4 years ago
I've edited to "Captură salvată în Galerie" which should get fitted. And I think I've reached the maximum length of the translation! You can check my edit here: https://www.transifex.com/projects/p/gaia-l10n-11/translate/#ro/appssystem/13324973?q=Screenshot%20saved

You can now close this bug!

Comment 7

4 years ago
And for: %s hours ago ? I don't closed this bug for moment. Also see bug 893141.

Comment 8

4 years ago
Resolved by bug 893141.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Keywords: push-needed
Resolution: --- → FIXED

Comment 9

4 years ago
Verified it's fixed on COM RIL, the notification message is no longer truncated

Environmental  Variables:
Build ID: 20130731070208
Gecko: http://hg.mozilla.org/releases/mozilla-b2g18/rev/aff662053ee8
Gaia: 6c635e809baedb6b3393bd351b8ce95304782ac6
Platform Version: 18.1
RIL Version: 01.01.00.019.172
Status: RESOLVED → VERIFIED
Blocks: 904855
You need to log in before you can comment on or make changes to this bug.