[b2g][l10n][Email] Greek: Default Email Folders appear untranslated in Greek

RESOLVED DUPLICATE of bug 893458

Status

Mozilla Localizations
el / Greek
RESOLVED DUPLICATE of bug 893458
5 years ago
5 years ago

People

(Reporter: Mila Davydova, Assigned: Kostas Papadimas)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g18 affected)

Details

Attachments

(2 attachments)

(Reporter)

Description

5 years ago
Created attachment 774911 [details]
screenshot 1

When user changes a language to Greek and goes to email account folders view, some of the folder titles are not translated to Greek. 
Gmail account: "Sent Mail", "Starred", "Important" and "All mail" folders are displayed in English
Hotmail account: “Junk” folder is displayed in English

Prerequisites: Have a Gmail or Hotmail account set up on the device

Repro Steps:
1) Update to Leo Build ID: 20130712070210
2) Go to Email app 
3) Select a drawer button 
4) Observe the titles of the account folders

Expected:
All the folder titles are translated to Greek

Actual:
Some Titles of the email folders are shown in English
Gmail account: "Sent", "Starred", "Important" and "All mail" folders are displayed in English
Hotmail account: “Junk” folder is displayed in English

Environmental  Variables:
Gecko: http://hg.mozilla.org/releases/mozilla-b2g18/rev/282b5c37cf8d
Gaia: e2ef782119b7e79fc62c48d36f0c36909d982988

Notes:
Issue reproduces on gmail and hotmail email accounts
Screenshots are attached
(Reporter)

Comment 1

5 years ago
Created attachment 774913 [details]
screenshot 2
status-b2g18: --- → affected

Comment 2

5 years ago
This is about upstream folders, dupe of bug 893458.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 893458
You need to log in before you can comment on or make changes to this bug.