Raise the Firefox minVersion to 21

RESOLVED FIXED

Status

Add-on SDK
General
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: erikvold, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Comment hidden (empty)

Comment 1

5 years ago
Created attachment 774915 [details]
Pointer to Github pull request: https://github.com/mozilla/addon-sdk/pull/1101

Pointer to Github pull-request
Comment on attachment 774915 [details]
Pointer to Github pull request: https://github.com/mozilla/addon-sdk/pull/1101

we have a --strip-sdk flag that will produce add-ons for Firefox < 21 atm which means the add-on will not work for those versions.
Attachment #774915 - Flags: review?(dtownsend+bugmail)
Attachment #774915 - Flags: review?(dtownsend+bugmail) → review+

Comment 3

5 years ago
Commits pushed to master at https://github.com/mozilla/addon-sdk

https://github.com/mozilla/addon-sdk/commit/1dfaa51b7cf84a9e3e817a3508df8528077d4a73
Bug 893196 - Raise the Firefox minVersion to 21

https://github.com/mozilla/addon-sdk/commit/9e9ec893724e5812d57b5a50bb3fee8ccfaf6edc
Merge pull request #1101 from erikvold/893196

Bug 893196 - Raise the Firefox minVersion to 21 r=@Mossop
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED

Updated

5 years ago
Depends on: 897683
You need to log in before you can comment on or make changes to this bug.