FIlter IU: Not able to add new critieria

VERIFIED DUPLICATE of bug 40480

Status

VERIFIED DUPLICATE of bug 40480
18 years ago
11 years ago

People

(Reporter: davidkrider, Assigned: naving)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)
BuildID:    2001062815

The choice boxes are empty when I attempt to add more criteria to a message 
filter.


Reproducible: Always
Steps to Reproduce:
1. Edit -> Message Filters
2. Select an existing filter
3. Press edit button
4. Press more button

The additional field/value selectors are devoid of any content.

Comment 1

18 years ago
Laurel, maybe this is a duplicate of bug 40480?
Assignee: sspitzer → naving
Component: Mail Window Front End → Filters
QA Contact: esther → laurel

Comment 2

18 years ago
It's either bug 40480 or the effect of bug 44799.
Marking duplicate.


*** This bug has been marked as a duplicate of 40480 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
Marking verified as duplicate
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.