Window has no title in Aurora

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: justdave, Unassigned)

Tracking

24 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Created attachment 774959 [details]
Screen Shot 2013-07-12 at 6.32.31 PM.png

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:24.0) Gecko/20130712 Firefox/24.0 (Nightly/Aurora)
Build ID: 20130712004003

Steps to reproduce:

Run Aurora
Look at title bar of the window frame


Actual results:

It's blank


Expected results:

The title of the active tab should be there.


The window titles are listed correctly in the Window menu in the menu bar, but are not on the windows themselves.
I see no action on this bug, but this seems to have been fixed in the 20130803 nightly Aurora...

Can't find anything in recent history in http://hg.mozilla.org/releases/mozilla-aurora/shortlog that looks like it would affect it...
No idea who fixed this, but it's definitely fixed.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.