avast easy pass wont install

RESOLVED INVALID

Status

()

Firefox
Untriaged
RESOLVED INVALID
5 years ago
5 years ago

People

(Reporter: fitwithjen@gmail.com, Unassigned)

Tracking

21 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:21.0) Gecko/20100101 Firefox/21.0 (Beta/Release)
Build ID: 20130511120803

Steps to reproduce:

tried to put my avast! easy pass toolbar on the new version of firefox


Actual results:

it will not show up, no matter what I do


Expected results:

my toolbar should be on the home screen
Thanks for reporting this!
Looking at the avast forum http://forum.avast.com/index.php?topic=128193.0 
and 
https://support.mozilla.org/en-US/questions/963313?esab=a&s=avast!+easy+pass+toolbar&r=0&as=s 
it has been blocked from Firefox due to incompatibility problems.

Read those forum to find a solution. I'll close this as INVALID, please reopen id something changes.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.