Caret doesn't move by arrow key

VERIFIED DUPLICATE of bug 88164

Status

()

Core
Editor
VERIFIED DUPLICATE of bug 88164
17 years ago
16 years ago

People

(Reporter: Koike Kazuhiko, Assigned: rubydoo123)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Caret doesn't move from the end of the current line to the top of
the next line by hitting right arrow key.

If you move caret from the end of the current line to the end of 
the next line by down arrow key, left arrow key becomes unavailable
to move caret.

This bug is reproducable in mail compose window and html editor.

Comment 1

17 years ago
dup of 88164...
(Assignee)

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 88164 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.