[B2G][l12y][Settings][Display]Romanian: The "Select Wallpaper" title appears truncated

VERIFIED DUPLICATE of bug 893159

Status

Mozilla Localizations
ro / Romanian
VERIFIED DUPLICATE of bug 893159
5 years ago
4 years ago

People

(Reporter: Sarah Parsons, Unassigned)

Tracking

({l12y})

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 775154 [details]
screenshot

Description:
The "Select Wallpaper" title appears truncated

Repro Steps:
1) Updated to Leo Build ID: 20130713070207
2) Select Settings
3) Select Display
4) Tap on Wallpaper, then select Wallpaper again

Actual:
Select Wallpaper appears truncated.

Expected:
All title text should not be truncated and clearly readable.

Environmental Variables
Gecko: http://hg.mozilla.org/releases/mozilla-b2g18/rev/f21152a848da
Gaia: 2e711c1fdd2441bda34703cd7d8d3c0f1cc2c396
Platform Version: 18.1

Notes:
Repro frequency: 100%
(Reporter)

Updated

5 years ago
Blocks: 892075

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 893159
(Reporter)

Updated

4 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.