[B2G][l10n][Settings] Hungarian: "Emergency call" button name slightly overlaps zero "0" button

RESOLVED WORKSFORME

Status

Mozilla Localizations
hu / Hungarian
RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: Nick Davidson, Assigned: Gabor Kelemen)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 775184 [details]
"Emergency call" button overlaps zero "0" button in Hungarian

"Emergency call" button name shifted towards right side and slightly overlaps zero "0" button

PREREQ: Device is in Hungarian / Magyar 

Repro Steps:
1) Updated to Leo Build ID: 20130712070210
2) Enable lockscreen with Passcode 
3) Lock screen
4) Press power button
4) View what is on a screen

Actual:
"Emergency call" button name shifted towards right and overlaps zero "0" button

Expected:
The text for "Emergency call" button is sentered and not overlaps zero "0" button

Environmental Variables
Gecko: http://hg.mozilla.org/releases/mozilla-b2g18/rev/282b5c37cf8d
Gaia: e2ef782119b7e79fc62c48d36f0c36909d982988
Platform Version: 18.1

Notes: Issue does not repro in English
See attached screenshot for issue
(Reporter)

Updated

5 years ago
Depends on: 892075

Updated

5 years ago
No longer depends on: 892075

Updated

5 years ago
Assignee: timar74 → kelemeng
QA Contact: timar74 → kami911
(Assignee)

Comment 1

5 years ago
"Segélyhívó" from now on.

Comment 2

5 years ago
Issue does not reproduce user is able to see the "Emergency call" button in the center and it does not overlaps zero "0" button.

Verified works for me on today's Leo COM RIL
Build ID: 20130801070210
Gecko: http://hg.mozilla.org/releases/mozilla-b2g18/rev/aff662053ee8
Gaia: ddb922ed002e88d01f71199da32ff75911b455b2
Platform Version: 18.1

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.