[Audio][Unagi] music playback through earpiece when plug-in the no-mic headset

RESOLVED DUPLICATE of bug 895665

Status

defect
RESOLVED DUPLICATE of bug 895665
6 years ago
6 years ago

People

(Reporter: rlin, Assigned: rlin)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Test on mozilla-cenrtal
STR
1. playback music
2. plug-in NO-MIC headset and check the audio path. You can hear audio output from earpiece. Headset with mic works well.
Found this issue on unagi, the leo device seems fine.
Assignee: nobody → rlin
If device's kernel driver recongnized headphone,  this issue happens.
The same as Bug 895665 - Add support for dev input jack events
close it.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 895665
You need to log in before you can comment on or make changes to this bug.