Closed Bug 893580 Opened 8 years ago Closed 8 years ago

[Australis] Cannot drag link to toolbar: bookmarks collapse when they see me coming

Categories

(Firefox :: Toolbars and Customization, defect)

x86_64
macOS
defect
Not set
normal

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: jruderman, Unassigned)

References

(Blocks 1 open bug)

Details

(Whiteboard: [Australis:M?][Australis:P3])

UX 25.0a1 (2013-07-13)

1. Customize your toolbars so that "Bookmarks Toolbar Items" is the rightmost item on the main toolbar (except for the immovable menu button).
2. Drag a link to the "Bookmarks Toolbar Items" area.

Result: As soon as I hover over the area, the entire set of bookmarks items collapses, preventing me from dropping there.

Expected: A drop indicator should appear.
Whiteboard: [Australis:M?][Australis:P3]
So the bookmarks toolbar items seem really buggy when I try to customize them, but this bug I actually can't reproduce... Is this inside customization mode? I understood it to be outside customization mode, but maybe I misunderstand... Jesse, is this still a problem?
Flags: needinfo?(jruderman)
This bug is about what happens outside of customization mode.

It's slightly harder to reproduce now.  It still happens reliably if I (1) drag the link slowly as it crosses the bottom of the toolbar, or (2) drag to the far right of the bookmarks toolbar set.
Flags: needinfo?(jruderman)
Depends on: 909729
This actually WFM now. Jesse?
Flags: needinfo?(jruderman)
WFM (UX 2013-09-28)
Status: NEW → RESOLVED
Closed: 8 years ago
Flags: needinfo?(jruderman)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.