Implement warning when leaving page with text in reply box

RESOLVED DUPLICATE of bug 676146

Status

support.mozilla.org
General
RESOLVED DUPLICATE of bug 676146
5 years ago
5 years ago

People

(Reporter: feer56, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Created attachment 775395 [details]
implement.JPG

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:22.0) Gecko/20100101 Firefox/22.0 (Beta/Release)
Build ID: 20130618035212

Steps to reproduce:

We should implement a warning for everybody for when somebody accidentally exits a tab or the browser when they are typing that they are warned and they have to confirm their leave.

Comment 1

5 years ago
Duplicate of bug 676146?
Looks like a dupe to me.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 676146
You need to log in before you can comment on or make changes to this bug.