The Copy hotkey does not work

RESOLVED FIXED

Status

RESOLVED FIXED
5 years ago
2 months ago

People

(Reporter: evold, Unassigned)

Tracking

24 Branch
x86
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

Steps:

Open Scratchpad, type something, highlight it, press cmd+c

Expected

the text is copied

Actual

Nothing happens
Works for me on Windows.
WFM on Mac with the latest Nightly. Can someone confirm it works/doesn't work on Linux.

Comment 3

5 years ago
WFM on linux.
Erik, do you have any extensions installed that change the browser UA?
Can you confirm whether this is still happening and if it may be caused by extensions? So far we haven't had other reports of this and haven't been able to reproduce.
Flags: needinfo?(evold)
(In reply to Mihai Sucan [:msucan] from comment #4)
> Erik, do you have any extensions installed that change the browser UA?

Yes, I noticed the bug while testing Scriptish.  Let's keep this bug open for now, I will be testing Scriptish again soon, and I'll try to determine the root of the issue.
Flags: needinfo?(evold)
Erik: this seems to be duplicate of bug 711487 - please check.
We've switched to CodeMirror which may have fixed this as a side effect.
This should be tested again now that we're using CodeMirror.
Flags: needinfo?(evold)
Seems to work.
Flags: needinfo?(evold)
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED

Updated

2 months ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.