azerty layout replaced by qwerty after reboot

RESOLVED DUPLICATE of bug 1048228

Status

Firefox OS
Gaia::Keyboard
RESOLVED DUPLICATE of bug 1048228
5 years ago
4 years ago

People

(Reporter: Stephane BERTIN, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:23.0) Gecko/20100101 Firefox/23.0 (Beta/Release)
Build ID: 20130711122148

Steps to reproduce:

Open SMS/Messages application
Select someone to send SMS
Default keyboard layout shown is qwerty.
Change default keyboard layout from qwerty to azerty.
Write text (and send SMS if needed)
reboot
If you want to write a new SMS the keyboard is back with qwerty layout.

Remarks :
1 -default keyboard configured with latin and default language is french.
2 - There is also another bug : when the layout is change from qwerty to azerty under SMS app. It is impossible to write text. It is necessary to close App and reopened it. Fortunately azerty layout is here.
3 - with azerty layout, keyboard completion works perfectly but not with qwerty.

My phone is a geekphone Peak with latest nightly (20130613185731)



Actual results:

The keyboard layout back to qwerty after each reboot.


Expected results:

Expect to keep keyboard layout selected.
(Reporter)

Updated

5 years ago
OS: All → Gonk (Firefox OS)
Hardware: All → ARM
Confirmed on master (1.3).
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 2

5 years ago
I have noticed that this bug is solved on Firefox OS v1.1.1.0hd-GP (Geekphone).

I hope it won't come back in future versions.
Jan, is this a dup to bug 1048228?
Flags: needinfo?(janjongboom)
Yep
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(janjongboom)
Resolution: --- → DUPLICATE
Duplicate of bug: 1048228
You need to log in before you can comment on or make changes to this bug.