Pages assigned with "browser.newtab.url" property should be added to session history.

RESOLVED DUPLICATE of bug 776167

Status

()

RESOLVED DUPLICATE of bug 776167
6 years ago
6 years ago

People

(Reporter: telega, Unassigned)

Tracking

22 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1) AppleWebKit/537.4 (KHTML, like Gecko) Chrome/22.0.1229.96 Safari/537.4

Steps to reproduce:

Installed my addon "Fast Dial", which sets "browser.newtab.url" property to "chrome://fastdial/content/fastdial.html". Then opened new tab, which showed a list of bookmarks and clicked to open one of the bookmarks. Then I wanted to click browser "back" button to go back to Fast Dial page.


Actual results:

Browser "back" button is grayed out.


Expected results:

Browser "back" button is accessible.

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 776167
You need to log in before you can comment on or make changes to this bug.