javascript textbox.focus call in javascript doesn't display cursor

RESOLVED DUPLICATE of bug 64450

Status

RESOLVED DUPLICATE of bug 64450
17 years ago
14 years ago

People

(Reporter: steviealexb, Assigned: asa)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
I have authored a page which can contain a login box, so I use textbox.focus()
to focus on to the username field.  Although this is done OK, initially no
cursor is displayed in the box (but I can type text into it and the cursor then
reappears)

Might sound trivial, but could confuse people :)

Always reproducible, build 2001062815 (0.9.2)
(Reporter)

Comment 1

17 years ago
Also, if I flick to another window and back, the cursor reappears as well

Comment 2

17 years ago
This appears to be a dup of bug 64450, and I'm marking it as such based on
comments there.  steviealexb@yahoo.com, please reopen if you disagree.

*** This bug has been marked as a duplicate of 64450 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

17 years ago
Fair enough - but this maybe a slightly more accurate description of whats going
on - I see it alot when browsing sites on the local intranet and not just google
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.