Closed Bug 893813 Opened 6 years ago Closed 6 years ago

Expose browser tabs in connect screen when connecting on b2g devices

Categories

(DevTools :: General, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 975084

People

(Reporter: ochameau, Unassigned)

References

Details

When bug 817580 and dependencies are going to be landed, it should be then easy to expose browser tabs in the connect screen. So that we can debug not only web apps, but also web pages on b2g devices.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 975084
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.