Allow developers to switch locale when submitting

RESOLVED DUPLICATE of bug 820161

Status

RESOLVED DUPLICATE of bug 820161
5 years ago
5 years ago

People

(Reporter: mat, Assigned: mat)

Tracking

x86_64
Linux
Points:
---
Dependency tree / graph

Details

(Assignee)

Description

5 years ago
The submit app details page has locale support, but it's completely hidden in CSS. This means developers are unable to adjust localized content when submitting, they have to come back to the edit page afterwards.

We should:
- Display the localize for select box in the submit details page
- Make sure everything works for all translated fields
- Maybe adjust the UX a little if needed
(Assignee)

Updated

5 years ago
Assignee: nobody → mpillard
(Assignee)

Updated

5 years ago
Depends on: 891376, 893855

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 820161
You need to log in before you can comment on or make changes to this bug.