[Helix] App Icons Not rendered on homescreen with partner build

RESOLVED DUPLICATE of bug 896873

Status

RESOLVED DUPLICATE of bug 896873
5 years ago
5 years ago

People

(Reporter: svantipalli, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(blocking-b2g:hd+)

Details

(Whiteboard: [POVB])

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 775810 [details]
Screenshot

Build Identifier: 20130710200449
STR:

1. Flash a latest partner build for Helix.
2. In the homescreen observe that all the apps are shown with default icons instead of their respective app icons.
What device?
Helix is the device.

Probably a bug in the partner's build process.
blocking-b2g: --- → hd?
Whiteboard: [POVB]
duping this to 896873. Partner provided why this happens in that bug.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 896873
dupe of an hd+
blocking-b2g: hd? → hd+
You need to log in before you can comment on or make changes to this bug.