Open Web Location dialog should have a clear button

VERIFIED DUPLICATE of bug 88093

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 88093
17 years ago
12 years ago

People

(Reporter: Louis Tool, Assigned: Matthew Paul Thomas)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.2) Gecko/20010628
BuildID:    2001062823

NS 4.7x's open web location dialog has a clear button.  Mozilla's does not, but
it should since it makes pasting into the window more convenient.


Reproducible: Always
Steps to Reproduce:
1. File -> Open Web Location
2.
3.

Actual Results:  n/a

Expected Results:  n/a

Previously reported as bug #89106, I erroneously submitted three bugs in the
same report.  This is a separate report for the first of those three bugs.
Over to UI design
Assignee: asa → mpt
Status: UNCONFIRMED → NEW
Component: Browser-General → User Interface Design
Ever confirmed: true
QA Contact: doronr → zach

Comment 2

17 years ago
please search bugzilla before filing ...

*** This bug has been marked as a duplicate of 88093 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
vrfy dup
Status: RESOLVED → VERIFIED

Updated

15 years ago
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.