Status

()

bugzilla.mozilla.org
Extensions: Persona
RESOLVED DUPLICATE of bug 746492
5 years ago
5 years ago

People

(Reporter: Creak, Unassigned)

Tracking

Production

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:22.0) Gecko/20100101 Firefox/22.0 Iceweasel/22.0 (Beta/Release)
Build ID: 20130626010340

Steps to reproduce:

Login to bugzilla using Mozilla Persona.


Actual results:

I logged in fine, but my user name is my email address (check here: https://bugzilla.mozilla.org/show_bug.cgi?id=889199).

I tried to change it in Preferences > Account information and try to change my real name, but it says that my password is wrong, but I've triple checked, it's the right one.


Expected results:

I should be able to set something else than my email address as my real name/user name.
(Reporter)

Comment 1

5 years ago
Well no need to check in another bug issue, simply look at the author of my comments up here.

Comment 2

5 years ago
(In reply to romain.failliot from comment #0)
> Login to bugzilla using Mozilla Persona.

Is the Bugzilla instance that you refer to a public one, so one could try to reproduce? URL welcome.
Flags: needinfo?(romain.failliot)
(Reporter)

Comment 3

5 years ago
Yep, I'm experiencing this bug right here.
https://bugzilla.mozilla.org
Flags: needinfo?(romain.failliot)

Comment 4

5 years ago
In that case you filed it under the wrong product. Moving...
Assignee: general → nobody
Component: Bugzilla-General → Extensions: Persona
Product: Bugzilla → bugzilla.mozilla.org
QA Contact: default-qa
Version: 4.2.6 → Production
(Reporter)

Comment 5

5 years ago
Sorry, I promise I tried not to...
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 746492
You need to log in before you can comment on or make changes to this bug.