Long press cannot work on WVGA device with device pixel ratio set (dppx) as 1.5

RESOLVED DUPLICATE of bug 870311

Status

Firefox OS
General
RESOLVED DUPLICATE of bug 870311
5 years ago
5 years ago

People

(Reporter: rudyl, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

STR
===
On Gaia v1.1 hd branch, when testing homescreen on WVGA (800x480) with dppx=1.5.

 1. Launch homescreen
 2. Long press the icon on the dock (the bottom row of our homescreen)

Expected:
    Edit mode would be triggered, and each icon would have a [x] on top of it.

Actual:
    Nothing happened.


--
For Gecko part, I used m-c and patched widget/gonk/nsWindow.cpp to make nsWindow::GetDefaultScaleInternal() always return 1.5, not sure if this is cause.
Guess the is also the same as bug 870311.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 870311
You need to log in before you can comment on or make changes to this bug.