[Buri][REG][Settings]The MS will appear black screen when you slide the wallpaper.

RESOLVED WONTFIX

Status

Firefox OS
Gaia::Homescreen
P1
normal
RESOLVED WONTFIX
5 years ago
2 years ago

People

(Reporter: sync-1, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [povb])

Attachments

(1 attachment)

1.26 MB, application/octet-stream
Details
(Reporter)

Description

5 years ago
AU_LINUX_GECKO_ICS_STRAWBERRY.01.01.00.019.152
 Firefox os  v1.1
 Mozilla build ID:20130702230206
 
 Created an attachment (id=459353)
 pic_issue
 
 DEFECT DESCRIPTION:
 
 The MS will appear black screen when you slide the wallpaper.
  REPRODUCING PROCEDURES:
 
  1.Settings->Display->edit the wallpaper->Wallpaper->slide the screen,you will find that the MS appear black screen.--->KO
 
  EXPECTED BEHAVIOUR:
  The MS should display abnormally.
  ASSOCIATE SPECIFICATION:
 
  TEST PLAN REFERENCE:
 
  TOOLS AND PLATFORMS USED:
 
  USER IMPACT:
  hig
  REPRODUCING RATE:
  5/5
  For FT PR, Please list reference mobile's behavior:

Updated

5 years ago
blocking-b2g: --- → leo?

Updated

5 years ago
Flags: needinfo?(dhylands)
Flags: needinfo?(dflanagan)

Comment 1

5 years ago
we're not able to reproduce on our side - this is either wontfix or povb.
Whiteboard: [povb]

Comment 2

5 years ago
Created attachment 778205 [details]
VID_0004.3gp

Comment 3

5 years ago
(In reply to Alex Keybl [:akeybl] from comment #1)
> we're not able to reproduce on our side - this is either wontfix or povb.

every times, we could reproduce like attachment 778205 [details], please re-check.

Updated

5 years ago
Flags: needinfo?(akeybl)
Can't reproduce this on today's b2g18 build (7/18/2013). Can you retest this on a more recent build?
Flags: needinfo?(dhylands)
Flags: needinfo?(dflanagan)
Flags: needinfo?(akeybl)

Comment 5

5 years ago
(In reply to Jason Smith [:jsmith] from comment #4)
> Can't reproduce this on today's b2g18 build (7/18/2013). Can you retest this
> on a more recent build?

our lastest build is this:
AU_LINUX_GECKO_ICS_STRAWBERRY.01.01.00.019.158
Firefox os  v1.1
Mozilla build ID:20130709070206

it also exist. Maybe I should wait for new build to test.

Comment 6

5 years ago
This issue is not reproduced in leo device
Given comment 1 and comment 4, not reproduced, leo-'ing for now.

Triage partners also cannot reproduce this during triage.

Please renominate if you can consistently reproduce this on a newer build
blocking-b2g: leo? → ---
Flags: needinfo?(buri.blff)

Comment 8

4 years ago
It's OK in our new version. Maybe you could closed it. Thanks.
Flags: needinfo?(buri.blff)
Mass update: Resolve wontfix all issues with legacy homescreens.

As of 2.6 we have a new homescreen and having these issues open is confusing. All issues will block bug 1231115 so we can use that to re-visit any of these if needed.
Blocks: 1231115
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.