[Buri][LockScreen][Call]The incoming call interface display abnormally.

RESOLVED WONTFIX

Status

P2
normal
RESOLVED WONTFIX
5 years ago
4 years ago

People

(Reporter: sync-1, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
AU_LINUX_GECKO_ICS_STRAWBERRY.01.01.00.019.152
 Firefox os  v1.1
 Mozilla build ID:20130702230206
 
 Created an attachment (id=458584)
 0710
 
 DEFECT DESCRIPTION:
 The incoming call interface display abnormally.
 
 REPRODUCING PROCEDURES:
 1.Long press idle,Select from Wallpper->selct a picture as the wallpaper.
 2.Make a MT call,the incoming call interface display abnormally,words 
 dispaly unclear. --KO
 
 EXPECTED BEHAVIOUR:
 The incoming call interface display normally,words display clear.
 
 ASSOCIATE SPECIFICATION:
 
 TEST PLAN REFERENCE:
 
 TOOLS AND PLATFORMS USED:
 swV170+DT
 
 USER IMPACT:
 Meidum
 
 REPRODUCING RATE:
 5/5
 
 For FT PR, Please list reference mobile's behavior:

Updated

5 years ago
blocking-b2g: --- → leo?
Can we please get a screenshot here ?

Comment 2

5 years ago
Created attachment 778196 [details]
2013-07-10-14-47-48.png

The screenshot
Triage partners consider this not blocking given the selected wallpaper. Not a bug but refinement could be done.
blocking-b2g: leo? → ---
We have a drop shadow on the text now which mostly mitigates this problem.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.